Jump to content

Engine not firing, no faults registered


Mufasa120
 Share

Recommended Posts

Honest and fair

 

Hi, my Corsa C, automatic 2006. One morning just failed to start. The engine turns over, but fails to fire. The engine light on the dash is flashing whilst I am turn the engine over. I tried the second spare key, no difference, failed to start. Change the gears from P to N. No difference. Fitted avery cheap obd and no faults registered. This happened very suddenly, over night. I've already paid for a local garage to come to my house and plug in his obd machine. But failed to find and registered faults. 

My initial feeling it's the engine immobiliser is still active. I've check the fuse, all ok. I've checked the sensor on the ignition key, that looks fine.

Ok l live in fallowfiedl Manchester and need a recommendation for a suitable mobile Vauxhall auto electrician.

If anyone can recommend a suitable cause that will be even better, thanks

update. The engine light remains constant on, even when cranking the engine.

Edited by Mufasa120
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



test

×
×
  • Create New...