Search the Community

Showing results for tags 'astra j'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Vauxhall Owners Club
    • New Members Introductions
    • Vauxhall Owners Lounge
    • The Lounge
    • Vauxhall News
  • Vauxhall Models
    • Vauxhall Mid-Size to Family
    • Vauxhall Luxury
    • Vauxhall People Carriers (MPV)
    • Vauxhall 4x4
    • Vauxhall Classics
    • Vauxhall Performance & Sports
    • Vauxhall Ampera Club
  • Vauxhall General
    • Meets & Vauxhall Track Days
    • Vauxhall Audio / Video / Electronics / Security Systems
    • Vauxhall Car Care and Detailing Inside & Out
    • Vauxhall Knowledgebase (Submit your tip)
    • Vauxhall Wheels / Tyres
    • Fuels, Oils, Additives and MPG Discussions
  • Traders and Supporters
    • Sponsor The Club
  • Vauxhall Marketplace
    • Vauxhall Parts and Accessories for sale
    • Vauxhall's For Sale

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Interests


Location


Car Model

Found 1 result

  1. I’m really sorry is this has already on the forums not very tech savvy. I’m looking for a bit of help with my electronic parking break. Had the car for 4 yrs now and it’s just started with a fault. whenever I pull away the parking break releases as normal but it beeps and on the dash it comes up with “ please release parking break” but the break has already released. My regular mechanic has had a look on his diagnostics and it has no faults. He has confirmed the breaks are releasing and applying as they should and not sticking. Had a look on internet and found many faults with the EPB but nothing like what I am experiencing. any help is greatly Appreciated Steve